With the release of Lightroom 5, Adobe has made one big hash of the video features in the Slideshow Module.  You will no longer be able to use any of the LRTimelapse Video Presets.

If you do use LRTimelapse – please do not uninstall Lightroom 4.  Keep all your time-lapse sequences in a Lightroom 4 Catalog so you will be able to generate time-lpase videos.

The developer of LRTimelapse is working furiously to create an alternative process which will go into Beta soon.

All is not lost – there are ways around the problem.

Sign up for my blog posts to stay informed.

Close Menu